<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<title>MS. FABULOUS: Wanderlust & Relationship Goals at the Steampunk World's Fair 2017 fashion design, indie clothing, style, beauty</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.msfabulous.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.msfabulous.com/2017/05/steampunk-world-fair-2017.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="MS. FABULOUS - Atom" href="http://www.msfabulous.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="MS. FABULOUS - RSS" href="http://www.msfabulous.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="MS. FABULOUS - Atom" href="https://www.blogger.com/feeds/362104476809395237/posts/default" />

<link rel="alternate" type="application/atom+xml" title="MS. FABULOUS - Atom" href="http://www.msfabulous.com/feeds/8426412333245523507/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://4.bp.blogspot.com/-pY4oqrYg0_Y/WQ--MYCZ1dI/AAAAAAALwb4/eHOA1vsICG8TVAWkXLVRTPX38YxrvAqsgCLcB/s640/burgundy%2Bcouple%2Bsteampunk.png' rel='image_src'/>
<meta content='http://www.msfabulous.com/2017/05/steampunk-world-fair-2017.html' property='og:url'/>
<meta content='Wanderlust &amp; Relationship Goals at the Steampunk World&#39;s Fair 2017' property='og:title'/>
<meta content='The latest news on fashion design, runway reports, beauty, style and celebrity interviews' property='og:description'/>
<meta content='https://4.bp.blogspot.com/-pY4oqrYg0_Y/WQ--MYCZ1dI/AAAAAAALwb4/eHOA1vsICG8TVAWkXLVRTPX38YxrvAqsgCLcB/w1200-h630-p-k-no-nu/burgundy%2Bcouple%2Bsteampunk.png' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta content='MS. FABULOUS fashion design, indie clothing, style, beauty' name='title'/>
<meta content='The latest news on fashion design, runway reports, beauty, style and celebrity interviews' name='description'/>
<meta content='fashion design, indie clothing, runway, style and beauty, fashion designer quotes, rebecca minkoff, ny fashion week, miami fashion' name='keywords'/>
<meta content='global' name='distribution'/>
<meta content='10 days' name='revisit'/>
<meta content='10 days' name='revisit-after'/>
<meta content='document' name='resource-type'/>
<meta content='all' name='audience'/>
<meta content='general' name='rating'/>
<meta content='all' name='robots'/>
<meta content='index, follow' name='robots'/>
<meta content='en' name='language'/>
<meta content='US' name='country'/>
<meta content='MS. FABULOUS fashion design, indie clothing, style, beauty' name='title'/>
<meta content='The latest news on fashion design, runway reports, beauty, style and celebrity interviews' name='description'/>
<meta content='fashion design, indie clothing, runway, style and beauty, fashion designer quotes, rebecca minkoff, ny fashion week, miami fashion' name='keywords'/>
<meta content='(c) 2012' name='copyright'/>
<meta content='blogger' name='generator'/>
<meta content='f7ae792088246e56ce35b1a7be831bb5' name='p:domain_verify'/>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/124887373-widget_css_bundle.css' />
<style id='page-skin-1' type='text/css'>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</style>
<style type='text/css'>
body {font-family:helvetica,sans-serif;font-size:12px;}
a.stbar.chicklet img {border:0;height:16px;width:16px;margin-right:3px;vertical-align:middle;}
a.stbar.chicklet {height:16px;line-height:16px;}
</style>
<!-- BLOGHER ADS Begin header tag -->
<script type='text/javascript'>
  var blogherads = blogherads || {};
  blogherads.adq = blogherads.adq || [];
  (function(d, s) {
    var b = d.createElement(s), n = d.getElementsByTagName(s)[0];
    b.async = true; b.type = 'text/javascript';
    b.src = '//ads.blogherads.com/bh/10/109/109511/2453206/header.js';
    n.parentNode.insertBefore(b, n);
  })(document, 'script');
</script>
<!-- BLOGHER ADS End header tag -->
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=362104476809395237&amp;zx=1f0be2fe-4a50-4779-8c89-19e7b83d991e' rel='stylesheet'/>
</head>
<meta content='f1361a232724b9ec60f1' name='wot-verification'/>
<body>
<div id='top-wrapper' style='background-color:#fff;'>
<div id='top'>
<div class='top-navigation' id='top-page-menu'>
<ul>
<li><a href='http://www.msfabulous.com/'>Home</a></li>
<li><a href='http://www.msfabulous.com/feeds/posts/default'>Posts RSS</a></li>
<li><a href='http://www.msfabulous.com/feeds/comments/default'>Comments RSS</a></li>
<li><a href='#'>Edit</a></li>
</ul>
</div><!--end top-page-menu-->
<div class='top-navigation' id='login-form'>
<div id='login-container'>
<div class='topnav' id='topnav'> Have an account? <a class='signin' href='http://www.blogger.com'><span>Sign in</span></a>
</div>
</div>
</div><!--end login-form-->
<div style='clear:both;'></div>
<div id='top-splitter' style='background-color:#fff;'>
</div><!--end top-splitter-->
<div id='header_wrapper'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'><center>
<a href='http://www.msfabulous.com/' style='display: block'>
<img alt='MS. FABULOUS' height='180px; ' id='Header1_headerimg' src='http://2.bp.blogspot.com/-PGxwhYQgkSk/VUGqo7BD3II/AAAAAAAHz8c/4wYls6ZNdhI/s1600/background%2Bpic%2Bw%2Btext2.png' style='display: block' width='1510px; '/>
</a></center>
</div>
</div></div>
<div class='header-data2'>
</div>
</div>
<div style='clear:both;'></div>
</div><!--end top-->
<div id='pushdown' style='width: 970px; margin: 0 auto;'>
<center><script type='text/javascript'> GlamShow("Glam_970"); </script></center>
</div>
</div><!--end top-wrapper-->
<div style='clear:both;'></div>
<div id='menu' style='border-bottom:3px solid #BF12CC'>
<div class='container1'>
<div class='drop-down' id='menu-top'>
<ul class='superfish nav' id='cats-menu'>
<li class='current'><a href='http://www.msfabulous.com/'>HOME</a></li>
<li class='cat-item'><a href='http://www.msfabulous.com/p/about-ms-fabulous.html' title=''>About</a></li>
<li class='cat-item'><a href='http://www.msfabulous.com/search/label/Runway%20FAB' title=''>RUNWAY</a></li>
<li class='cat-item'><a href='http://www.msfabulous.com/search/label/interviews' title=''>Interviews</a></li>
<li class='cat-item'><a href='http://www.msfabulous.com/search/label/Sales FAB' title=''>Sales</a></li>
<li class='cat-item'><a href='http://www.msfabulous.com/search/label/fashion biz' title=''>Fashion Biz</a></li>
<li class='cat-item'><a href='http://www.msfabulous.com/search/label/Beauty FAB' title=''>Beauty</a></li>
<li class='cat-item'><a href='http://www.msfabulous.com/search/label/FAB GIVEAWAYS' title=''>GIVEAWAYS</a></li>
<li class='cat-item'><a href='http://www.msfabulous.com/search/label/DIY' title=''>DIY</a></li>
</ul>
</div><!--end drop-down-->
<div class='drop-down' id='searchtop'>
<div id='topsearch'>
<form action='/search/' id='searchform' method='get'>
<input id='s' name='q' onblur='if (this.value == "") {this.value = "Search this blog...";}' onfocus='if (this.value == "Search this blog...") {this.value = "";}' type='text' value='Search this blog...'/>
<input alt='Search' id='go' src='http://www.marchofdimes.com/images/go_button.png' title='Search' type='image'/>
</form>
</div><!--end topsearch-->
</div><!--end searchtop-->
<div style='clear:both;'></div>
</div>
<!-- end container -->
</div><!--end menu-->
<div id='wrapper'>
<div id='maincontent'>
<div id='main-wrapper'>
<div class='main section' id='main'><div class='widget HTML' data-version='1' id='HTML17'>
<div class='widget-content'>
<!-- BLOGHER ADS Begin 728x90 ad -->
<div id="bhpn-ad-Top"></div>
<script type="text/javascript">
  blogherads.adq.push(['Top', 'bhpn-ad-Top']);
</script>
<!-- BLOGHER ADS End 728x90 ad -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=362104476809395237&widgetType=HTML&widgetId=HTML17&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML17"));' target='configHTML17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->
<h2 class='date-header'>Sunday, May 7, 2017</h2>
<div class='post hentry'>
<a name='8426412333245523507'></a>
<h3 class='post-title entry-title'>
<a href='http://www.msfabulous.com/2017/05/steampunk-world-fair-2017.html'>Wanderlust & Relationship Goals at the Steampunk World's Fair 2017</a>
</h3>
<div class='post-header-line-1'></div>
<div class='post-body entry-content'>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://4.bp.blogspot.com/-pY4oqrYg0_Y/WQ--MYCZ1dI/AAAAAAALwb4/eHOA1vsICG8TVAWkXLVRTPX38YxrvAqsgCLcB/s1600/burgundy%2Bcouple%2Bsteampunk.png" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="steampunk fashion" border="0" height="538" src="https://4.bp.blogspot.com/-pY4oqrYg0_Y/WQ--MYCZ1dI/AAAAAAALwb4/eHOA1vsICG8TVAWkXLVRTPX38YxrvAqsgCLcB/s640/burgundy%2Bcouple%2Bsteampunk.png" title="steampunk world faire" width="640"></a></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://4.bp.blogspot.com/-hsr_KylOB08/WQ--ZrrfZKI/AAAAAAALwcA/X4d0PoR7Bfgh1UfsUQA6z7jNg0YIi6WlgCLcB/s1600/steampunk%2Bworld%2Bfaire%2B2017.png" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="480" src="https://4.bp.blogspot.com/-hsr_KylOB08/WQ--ZrrfZKI/AAAAAAALwcA/X4d0PoR7Bfgh1UfsUQA6z7jNg0YIi6WlgCLcB/s640/steampunk%2Bworld%2Bfaire%2B2017.png" width="640"></a></div>
<div class="separator" style="clear: both; text-align: left;">
Heading off to the<a href="http://steampunkworldsfair.com/" target="_blank"> Steampunk World's Fair </a>is an escape from reality. Sure you're wandering the halls of two hotels, but it is the attitude of the Steampunk genre that provides the getaway. The overarching theme of this year's Steampunk fashion looks was wanderlust following all modes of travel.&nbsp;</div>
<div class="separator" style="clear: both; text-align: left;">
<br /></div>
<div class="separator" style="clear: both; text-align: left;">
<a href="https://4.bp.blogspot.com/-3fJJ_dYte9Q/WQ--jR4RJRI/AAAAAAALwcE/iG53HlHfkYkLPsaz4UHh6bQ0L2bfm_25QCLcB/s1600/20170507351112961.jpg" imageanchor="1" style="clear: left; float: left; margin-bottom: 1em; margin-right: 1em;"><img alt="steampunk nj" border="0" height="320" src="https://4.bp.blogspot.com/-3fJJ_dYte9Q/WQ--jR4RJRI/AAAAAAALwcE/iG53HlHfkYkLPsaz4UHh6bQ0L2bfm_25QCLcB/s320/20170507351112961.jpg" title="mariana leung steampunk" width="316"></a>Air travel, dirigibles, hot air balloons and dashing pilots have been a mainstay of Steampunk style. I also saw lots of sea&nbsp;travel, octopus motifs, pirates and captains with a huge range of accessories to match. Then I saw lots of couples that evoked the safari-exploring folk of 1800's. Many others who didn't follow the clockwork gears and test tube sci-fi look leant more toward the "steam" aspect of the style and dressed in cruise or train travelling&nbsp;attire from earlier eras.&nbsp;</div>
<br />
Unlike some alternative fashion trends like Lolitas and mermaids, Steampunk is one adopted by entire families and couples. I saw many couples with coordinating outfits strolling the runway (parking lot) of the World Faire. Unfortunately, I didn't get to coordinate my look with my partner. He decided to put the "Punk" in Steampunk while I went for a fashion look.<br />
I love how inclusive Steampunk style is. The Faire clearly drew and encouraged all shapes, ethnicities, ages to flaunt their style. It was very accommodating&nbsp;to guests of all physical abilities (one badass guest pimped out her wheelchair front into a Steampunk motorcycle).<br />
<br />
Steampunk style has reached most of the mainstream. Many recent television shows and movies<br />
have incorporated the aesthetic into their set design. Steampunk jewellery&nbsp;has worked its way into everyday fashion. Who doesn't like a little romance, history and fantasy in your closet and your life?<br />
<br />
<div style='clear: both;'></div>
<a href='https://www.blogger.com/share-post.g?blogID=362104476809395237&postID=8426412333245523507&target=email' target='_blank' title='Email This'><img height='16' src='http://w.sharethis.com/chicklets/email.gif' style='border:0px solid' width='16'/></a>
<a href='https://www.blogger.com/share-post.g?blogID=362104476809395237&postID=8426412333245523507&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' title='Share to Facebook'><img height='16' src='http://w.sharethis.com/chicklets/facebook.gif' style='border:0px solid' width='16'/></a>
<a href='https://www.blogger.com/share-post.g?blogID=362104476809395237&postID=8426412333245523507&target=twitter' target='_blank' title='Share to Twitter'><img height='16' src='http://w.sharethis.com/chicklets/twitter.gif' style='border:0px solid' width='16'/></a>
<a href='https://www.blogger.com/share-post.g?blogID=362104476809395237&postID=8426412333245523507&target=pinterest' target='_blank' title='Share to Pinterest'><img height='16' src='http://3.bp.blogspot.com/-wsaFz-hNVxk/U8uxLFXh8UI/AAAAAAAAQTc/8WNYPD5GU6I/s1600/pinterest-icon.png' style='border:0px solid' width='16'/></a>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
Posted by
<span class='fn'>Mariana Leung</span>
</span>
<span class='post-timestamp'>
at
<a class='timestamp-link' href='http://www.msfabulous.com/2017/05/steampunk-world-fair-2017.html' rel='bookmark' title='permanent link'><abbr class='published' title='2017-05-07T23:26:00-04:00'>11:26 PM</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=362104476809395237&postID=8426412333245523507' title='Email Post'>
<img alt='' class='icon-action' height='13' src='http://www.blogger.com/img/icon18_email.gif' width='18'/>
</a>
</span>
<span class='item-control blog-admin pid-2083207627'>
<a href='https://www.blogger.com/post-edit.g?blogID=362104476809395237&postID=8426412333245523507&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='http://www.blogger.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
Labels:
<a href='http://www.msfabulous.com/search/label/alternative%20fashion' rel='tag'>alternative fashion</a>,
<a href='http://www.msfabulous.com/search/label/corset' rel='tag'>corset</a>,
<a href='http://www.msfabulous.com/search/label/Event%20FAB' rel='tag'>Event FAB</a>,
<a href='http://www.msfabulous.com/search/label/steampunk' rel='tag'>steampunk</a>,
<a href='http://www.msfabulous.com/search/label/steampunk%20fashion' rel='tag'>steampunk fashion</a>,
<a href='http://www.msfabulous.com/search/label/steampunk%20world%27s%20fair' rel='tag'>steampunk world&#39;s fair</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=362104476809395237&postID=8426412333245523507&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>Post a Comment</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
<a name='links'></a><h4><!--Can't find substitution for tag [post.backlinksLabel]--></h4>
<p class='comment-footer'>
<a class='comment-link' href='' id='Blog1_backlinks-create-link' target='_blank'><!--Can't find substitution for tag [post.createLinkLabel]--></a>
</p>
</div>
</div>
</div>
<!--Can't find substitution for tag [defaultAdEnd]-->
<div class='inline-ad'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-5011912194446231";
google_ad_host = "ca-host-pub-1556223355139109";
google_ad_host_channel = "L0007";
/* msfabulousnyc_main_Blog1_468x60_as */
google_ad_slot = "6655377707";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!--Can't find substitution for tag [adStart]-->
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.msfabulous.com/2017/05/met-gala-2017-kawakubo.html' id='Blog1_blog-pager-older-link' title='Older Post'>&#171; Older Post</a>
</span>
<a class='home-link' href='http://www.msfabulous.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.msfabulous.com/feeds/8426412333245523507/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML10'>
<script>
var linkwithin_site_id = 213481;
</script>
<script src="http://www.linkwithin.com/widget.js"></script>
<a href="http://www.linkwithin.com/"><img src="http://www.linkwithin.com/pixel.png" alt="Related Posts Plugin for WordPress, Blogger..." style="border: 0" /></a>
</div><div class='widget HTML' data-version='1' id='HTML12'>
<script type='text/javascript'>
                var disqus_shortname = 'msfabulousnyc';
                var disqus_blogger_current_url = "http://www.msfabulous.com/2017/05/steampunk-world-fair-2017.html";
                if (!disqus_blogger_current_url.length) {
                    disqus_blogger_current_url = "http://www.msfabulous.com/2017/05/steampunk-world-fair-2017.html";
                }
                var disqus_blogger_homepage_url = "http://www.msfabulous.com/";
                var disqus_blogger_canonical_homepage_url = "http://www.msfabulous.com/";
            </script>
<style type='text/css'>
                    #comments {display:none;}
                </style>
<script type='text/javascript'>
                    (function() {
                        var bloggerjs = document.createElement('script');
                        bloggerjs.type = 'text/javascript';
                        bloggerjs.async = true;
                        bloggerjs.src = 'http://'+disqus_shortname+'.disqus.com/blogger_item.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                    })();
                </script>
<style type='text/css'>
                    .post-comment-link { visibility: hidden; }
                </style>
<script type='text/javascript'>
                (function() {
                    var bloggerjs = document.createElement('script');
                    bloggerjs.type = 'text/javascript';
                    bloggerjs.async = true;
                    bloggerjs.src = 'http://'+disqus_shortname+'.disqus.com/blogger_index.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                })();
                </script>
</div></div>
</div>
<div class='column' id='sidebar'>
<div style='clear:both;'></div>
<div id='sidebar-left'>
<div class='sidebar-left section' id='sidebar-left'><div class='widget HTML' data-version='1' id='HTML15'>
<div class='widget-content'>
<!-- BLOGHER ADS Begin 300x250 ad -->
<div id="bhpn-ad-Middle1"></div>
<script type="text/javascript">
  blogherads.adq.push(['Middle1', 'bhpn-ad-Middle1']);
</script>
<!-- BLOGHER ADS End 300x250 ad -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=362104476809395237&widgetType=HTML&widgetId=HTML15&action=editWidget&sectionId=sidebar-left' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML15"));' target='configHTML15' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div style='clear:both;'></div>
<div id='widgets'>
<div class='customwidget no-items section' id='customwidget'></div>
<div class='customwidgetright section' id='customwidgetright'><div class='widget Text' data-version='1' id='Text1'>
<h2 class='title'>Connect With Us!</h2>
<div class='widget-content'>
<a href="http://www.facebook.com/msfabulousnyc"><img height="61" src="http://1.bp.blogspot.com/-qT_1DG4GlKY/UCbfu2mbDWI/AAAAAAAAAAk/ktUicISIVt8/s1600/FB_2520btn_b2b5d7a5a3bb305218926f00642eacdf.jpeg" width="43" / /></a>     <a href="http://linkedin.com/in/msfabulousmariana"><img height="50" src="https://lh3.googleusercontent.com/-Tkgrvqm-EK8/UB_5M8_wAjI/AAAAAAAAM0k/_-eaFJiaFvI/s50/li%2520btn.jpg" width="43" / /></a>    <a href="mailto:mariana@msfabulous.com"><img height="58" src="http://4.bp.blogspot.com/-zUjOcIQgIMk/UCbf1vrdK3I/AAAAAAAAABQ/KN12VGk8MnE/s1600/mail_2520btn_34b4335044a0d487e679adc9eaf89722.jpeg" width="43" / />     </a><a href="http://www.pinterest.com/msfabulousnyc"><img height="62" src="http://1.bp.blogspot.com/-LhrAlAoTE38/UCbf4AfSrZI/AAAAAAAAABg/a7nMo8hm6i4/s1600/pin_2520btn_57220982bc729a909e699bd02b113f46.jpeg" width="43" / /> </a><div><a href="http://feeds.feedburner.com/blogspot/msfab"><img height="59" src="http://3.bp.blogspot.com/-sT6JZ_QrMvw/UCbf5J5vCWI/AAAAAAAAABs/VyXXdJ_DaPE/s1600/rss_2520btn_1ebfa1e7db4ef5a5cfd32802159d612e.jpeg" width="43" / /></a> <span style="font-family:Times New Roman;font-size:100%;"><span style="margin-left: 1em; margin-right: 1em; text-align: center;"><a href="http://instagram.com/msfabulousnyc"><img border="0" height="53" src="http://2.bp.blogspot.com/-kOouSmKIwtA/US-hhnYbGPI/AAAAAAAAVjo/-z15bFi4ezw/s1600/insta+btn.jpg" style="cursor: move;" width="43" / /></a>  </span></span><a href="http://www.twitter.com/marianabydesign"><img height="63" src="http://4.bp.blogspot.com/-dqPqYppXxNw/UCbf5hn6TwI/AAAAAAAAAB0/FZe1yvj_kpY/s1600/tw_2520btn_b8cbb076a408142385301240f409c866.jpeg" width="43" / /></a>    <a href="http://www.youtube.com/MsFABulousNY"><img height="50" src="http://4.bp.blogspot.com/-vR5m5mhQ6OY/UCbf7gEZtJI/AAAAAAAAACA/4mHK-5m7ZLI/s1600/yt_2520btn_c8164c795b043385f33dc901ef37a20f.jpeg" width="43" / /></a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=362104476809395237&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=customwidgetright' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML19'>
<div class='widget-content'>
<!-- BLOGHER ADS Begin 300x600 main ad -->
<div id="bhpn-ad-Middle3"></div>
<script type="text/javascript">
  blogherads.adq.push(function() {
    blogherads.defineSlot('Middle3', 'bhpn-ad-Middle3').setMainAd().display();
  });
</script>
<!-- BLOGHER ADS End 300x600 main ad -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=362104476809395237&widgetType=HTML&widgetId=HTML19&action=editWidget&sectionId=customwidgetright' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML19"));' target='configHTML19' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML18'>
<h2 class='title'>Subscribe Me:</h2>
<div class='widget-content'>
<a title="MS. FABULOUS on Bloglovin" href="http://www.bloglovin.com/en/blog/1710049/ms-fabulous/follow"><img alt="bloglovin" width="173" height="29" border="0" src="http://www.bloglovin.com/widget/bilder/en/widget.gif" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=362104476809395237&widgetType=HTML&widgetId=HTML18&action=editWidget&sectionId=customwidgetright' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML18"));' target='configHTML18' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=blogspot/msfab', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email" /></p><input type="hidden" value="blogspot/msfab" name="uri" /><input type="hidden" name="loc" value="en_US" /><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p></form>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=362104476809395237&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=customwidgetright' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<div class='widget-content'>
<br /> 
<!-- BLOGHER ADS Begin 300x250 ad -->
<div id="bhpn-ad-Middle2"></div>
<script type="text/javascript">
  blogherads.adq.push(['Middle2', 'bhpn-ad-Middle2']);
</script>
<!-- BLOGHER ADS End 300x250 ad -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=362104476809395237&widgetType=HTML&widgetId=HTML11&action=editWidget&sectionId=customwidgetright' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' target='configHTML11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<h2 class='title'>CATEGORIES</h2>
<div class='widget-content'>
<p><a href="http://www.msfabulous.com/search/label/ny fashion week">NY FASHION WEEK</a></p>
<p><a href="http://www.msfabulous.com/search/label/miami fashion week">MIAMI FASHION WEEK</a></p>
<p><a href="http://www.msfabulous.com/search/label/toronto fashion week">TORONTO FASHION WEEK</a></p>
<p><a href="http://www.msfabulous.com/search/label/Charity%20FAB">CHARITY</a></p>
<p><a href="http://www.msfabulous.com/search/label/Green%20FAB">ECO-CHIC</a></p>
<p><a href="http://www.msfabulous.com/search/label/Event%20FAB">FAB EVENTS</a></p>
<p><a href="http://www.msfabulous.com/search/label/culture FAB">CULTURE</a></p>
<p><a href="http://www.msfabulous.com/p/projects.html">FAB TEAM</a></p>
<p><a href="http://www.msfabulous.com/p/press.html">PRESS</a></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=362104476809395237&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=customwidgetright' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML20'>
<div class='widget-content'>
<!-- BLOGHER ADS Begin 160x600 ad -->
<div id="bhpn-ad-Left"></div>
<script type="text/javascript">
  blogherads.adq.push(['Left', 'bhpn-ad-Left']);
</script>
<!-- BLOGHER ADS End 160x600 ad -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=362104476809395237&widgetType=HTML&widgetId=HTML20&action=editWidget&sectionId=customwidgetright' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML20"));' target='configHTML20' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<script data-cfasync="false" src="//ads.blogherads.com/bh/10/109/109511/2453206/influencer.js" type="text/javascript"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=362104476809395237&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=customwidgetright' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<center><a href='https://www.prettyinmypocket.com/web/profile/75883-mariana-leung' target='_blank' ><img src='https://d2c78pnsyinwof.cloudfront.net/primp-images/PP_seal.png' border='0' width='200' height='200' /></a></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=362104476809395237&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=customwidgetright' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<a href="http://www.EverywhereSociety.com"><img src="http://everywhereagency.com/wp-content/uploads/2014/06/Member.png" alt="Everywhere" width="200" height="126" /></a><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=362104476809395237&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=customwidgetright' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div style='clear:both;'></div>
<!--end widget3-->
</div><!--end sidebar-left-->
</div><!--end sidebar-->
<div style='clear:both;'></div>
<!--end articles-->
<div style='clear:both;'></div>
</div><!--end maincontent-->
</div><!--end wrapper-->
<div style='clear:both;'></div>
<div id='footer-header'>
</div><!--end footer-header-->
<div id='footer-body'>
<div id='footer-data'>
<div class='footer-widget section' id='footer-widget1'><div class='widget HTML' data-version='1' id='HTML8'>
<div class='widget-content'>
<script src='http://ads.shopstyle.com/?size=720x250&cat=womens-clothes&v=c&pid=uid5504-765752-68&color=000000' language='javascript'></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=362104476809395237&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=footer-widget1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='footer-widget section' id='footer-widget2'><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<div id="Mjc0MTE2"><a href="https://activate.bloglovin.com/profile/274116"><img src="https://activate.bloglovin.com/common/images/badge1.png" width="200" height="200"/></a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=362104476809395237&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=footer-widget2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<!-- BLOGHER ADS Begin 300x250 ad -->
<div id="bhpn-ad-Middle1"></div>
<script type="text/javascript">
  blogherads.adq.push(['Middle1', 'bhpn-ad-Middle1']);
</script>
<!-- BLOGHER ADS End 300x250 ad -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=362104476809395237&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=footer-widget2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='footer-widget no-items section' id='footer-widget3'></div>
<div class='footer-widget section' id='footer-widget4'><div class='widget HTML' data-version='1' id='HTML22'>
<div class='widget-content'>
<img src="http://track.blogmeetsbrand.com/track.png" width="1" height="1" />
      <script type="text/javascript">
        var cid = '';
        window.onload = function() {
          var adbackhost = (("https:" == document.location.protocol) ? "https://s.ad-back.net/adbackplugin" : "http://n.ad-back.net/adbackplugin");
          var hostname = window.location.href;
          var dataString = "?s=1&c="+cid+"&p="+hostname;
          var iframesrc = adbackhost+dataString;

          var tempIFrame=document.createElement("iframe");
          tempIFrame.setAttribute("id","ADBACKPlugFrame");
          tempIFrame.setAttribute("name","ADBACKPlugFrame");
          tempIFrame.setAttribute("src",iframesrc);
          tempIFrame.style.border='0px';
          tempIFrame.style.width='0px';
          tempIFrame.style.height='0px';
          var IFrameObj = document.body.appendChild(tempIFrame);

          if (document.frames) {
            // this is for IE5 Mac, because it will only
            // allow access to the document object
            // of the IFrame if we access it through
            // the document.frames array
            IFrameObj = document.frames['ADBACKPlugFrame'];
          }

        }
      </script>
<a href="http://www.brandbacker.com" title="BrandBacker Member" alt="BrandBacker Member" target="_blank"><img width="1" height="1" src="http://images.brandbacker.com/badges/no_badge.png" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=362104476809395237&widgetType=HTML&widgetId=HTML22&action=editWidget&sectionId=footer-widget4' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML22"));' target='configHTML22' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<a href="http://www.influenster.com/profile/Msfabulous"><img src="http://widget.influenster.com/0d302ec6ac77664e79fa247306e40444.png" width="120" height="120" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=362104476809395237&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=footer-widget4' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div style='clear:both;'></div>
</div><!--end footer-data-->
</div><!--end footer-body-->
<div id='copyright'>
<div id='pages'>
<div id='menu-pages'>
<ul>
<li><a href='http://www.msfabulous.com/'>HOME</a></li>
<li class='page_item'><a href='' title=''>ABOUT</a></li>
<li class='page_item'><a href='' title=''>CONTACT</a></li>
<li class='page_item'><a href='' title=''>ADVERTISE</a></li>
</ul>
</div><!--end menu-pages-->
</div><!--end pages-->
<div id='copyright-data'>
<small>
        Copyright  2007-2016 - <a href='http://www.msfabulous.com/'>MS. FABULOUS</a>. All Rights Reserved.<br/>
	Blogger templates created by <a href='http://www.stylifyyourblog.com/' target='_blank'>Stylify</a>
</small>
</div><!--end copyright-data-->
</div><!--end copyright-->
<!-- Site Meter -->
<img alt='Site Meter' border='0' src='http://s13.sitemeter.com/meter.asp?site=s13msfabulous' style='display:none;'/>
<img src='http://b.scorecardresearch.com/p?c1=2&c2=6035233&cv=2.0&cj=1' style='display:none;'/>
<script type='text/javascript'>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8346147-7']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Copyright (c)2009 Site Meter -->


<!-- <script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2927951645-widgets.js"></script>
<script type='text/javascript'>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</script>
</body> --></body>
 
 
</html>